Loading...

Messages

Proposals

Stuck in your homework and missing deadline? Get urgent help in $10/Page with 24 hours deadline

Get Urgent Writing Help In Your Essays, Assignments, Homeworks, Dissertation, Thesis Or Coursework & Achieve A+ Grades.

Privacy Guaranteed - 100% Plagiarism Free Writing - Free Turnitin Report - Professional And Experienced Writers - 24/7 Online Support

Packet tracer dsl modem example

30/11/2021 Client: muhammad11 Deadline: 2 Day

CIS225 – Project Phase 3

Congratulations, you have set up your new cable network in a rural area that will be serving a small neighborhood. Your network currently consist of 6 houses but is expected to grow to include all of the 500 houses in the area. The only other network alternative to your system is satellite networking which is very slow and prone to outages. You will be providing both cable TV and internet access through your network so make sure you are providing enough speed in your network for your customers.

Be sure to use only your class B network as you will receive no credit for using some else’s network.

Your network is:

10._____.0.0/16

In this part of your project you will be adding service for your DSL customers. Your new network will look like this.

Make sure you use your Project Phase 2 file- they continue to build off of each other.

Task 1 – Connect ISPRouter3

You will now connect a third 1941 router to your network named ISPRouter3. This router will be connected to your network using serial cables from ISPRouter2 S0/0/0 to ISPRouter3 S0/0/1 and from ISPRouter1 S0/0/1 to ISPRouter3 S0/0/0.

You will now use the table below to continue configuring your network. The first column (Router) is the device you will be configuring. The second column (Connects To) represents the corresponding side of each respective link. For example, the first row shows information for ISPRouter1’s interface, S0/0/1, that connects to ISPRouter3. The second row shows information for ISPRouter2’s interface, S0/0/0, that connects to ISPRouter3.

Router

Connects To

Port

IP address

Subnet mask

Clock

ISPRouter1

ISPRouter2

S0/0/0

10.___.5.1

255.255.255.252

500000

ISPRouter3

S0/0/1

10.___.5.10

255.255.255.252

ISPRouter2

ISPRouter3

S0/0/0

10.___.5.6

255.255.255.252

500000

ISPRouter1

S0/0/0

10.___.5.2

255.255.255.252

ISPRouter3

DSLAM

G0/0

10.___.2.1

255.255.255.0

ISPRouter1

S0/0/0

10.___.5.9

255.255.255.252

500000

ISPRouter2

s0/0/1

10.___.5.5

255.255.255.252

Program the RIP protocol onto ISPRouter3

ISPRouter3(config)# router rip

ISPRouter3(config-router)# version 2

ISPRouter3(config-router)# no auto-summary

ISPRouter3(config-router)# network 10.0.0.0

Check your network by pulling a show ip route from the ISPRouter3. Take a screenshot

Deliverables for Task 1

· Screenshot of show ip route from ISPRouter3

Task 2 – Add a DSLAM

Now you will add a DSLAM to your network for your DSL customers.

The DSLAM in packet tracer is found in network devices on the far right side. Click on the cloud and then select PT-Empty from the right side and drag it to your desktop.

Click on the cloud and turn the power off (you may need to scroll to the right). Fill the DSLAM with nine PT-CLOUD-NM-1AM cards placed in all slots except the bottom left. In the bottom left add a PT-CLOUD-NM-1CGE card. This will give you 9 DSL connections for customers and a Gigabit Ethernet port to connect your DSLAM to the network.

Programming your DSLAM

In order for the DSLAM to transfer traffic from the DSL modem to the Ethernet port you must program the DSLAM. Open the config tab and go to the DSL item under the Connections list.

On the right you will see your DSL to Ethernet connections. Click the Add button. You will see this will add the connection from Modem0 to the Ethernet port on the DSLAM.

Select from the drop down menu on the left Modem1 and click add. This will add the second connection from Modem1 to the Ethernet port.

Continue adding ports until all modems have been added to the list. Your DSLAM is now ready to add to your network. Take a screenshot of your completed DSL connection list.

Finally pull a Multiuser cloud and connect three clouds to your DSLAM using phone cables. Label them DSL_Home1, DSL_Home2, and DSL_Home3

Connect from your DSLAM to the G0/0 port on the ISPRouter3.

Program DHCP for your wireless routers

Type the following into your ISPRouter3

ISPRouter3(config)# ip dhcp excluded-address 10.___.2.0 10.___.2.9

ISPRouter3(config)# ip dhcp pool mypool

ISPRouter3(dhcp-config)# network 10.___.2.0 255.255.255.0

ISPRouter3(dhcp-config)# default-router 10.___.2.1

ISPRouter3(dhcp-config)# dns-server 11.1.1.10

Open your DSL_Home network and connect using the Multiuser cloud to the DSL network in your system.

Pull an IP address to your wireless router and verify that you can reach the Internet by pinging from your Smartphone to server.com. Take a screenshot.

You will have to have your Tier1 cloud connected to the Tier1Network_OL.pkt- that’s three Packet Tracer files open and connected at once.

Figure 1 Tier1Network_OL

Figure 2 DSL_HomeNetwork

Figure 3 DSLAM

Figure 4 Tier1

Deliverables for Task 2

· Screenshot of your new working network

· Screenshot of your completed DSL connection list

· Screenshot of ping from your smartphone to server.com

Task 3 – Add a second Tier1 connection

Now you will add a second Tier1 connection in case your first connect fails. This connect will allow your users to continue to use the Internet when you main network connection is down and will allow for faster throughput into the network when both connections are up.

Add a second Multiuser cloud and attach it to the G0/1 port on ISPRouter3. Program ISPRouter3 as follows:

ISPRouter3(config)# interface G0/1

ISPRouter3(config-if)# ip add 11.2.1.55 255.255.255.0

ISPRouter3(config-if)# no shutdown

ISPRouter3(config-if)# exit

ISPRouter3(config)# router rip

ISPRouter3(config-router)# network 11.0.0.0

ISPRouter3(config-router)# exit

Connect your second connection to ISPRouter3 using the new Multiuser cloud. Pull a show ip router from your ISPRouter2 router. Take a screenshot.

You should notice the 11.0.0.0 network being routed through the S0/0/0 and S0/0/1 ports because of your dual connection.

Attempt to ping from your Tablet on your DSL Home network at server.com and take a screenshot.

Pull a webpage from your PC on your Cable home network at server.com and take a screenshot. In order to this you will need connect from your Cable_HomeNetwork.pkt to one of the three Cable Clouds:

C:\Users\ecroft\AppData\Local\Microsoft\Windows\INetCache\Content.Word\Capture.png

Deliverables for Task 3

· Screenshot of your working networks

· Screenshot of a ping from your PC2 to the Internet server

· Screenshot of the webpage from your PC to the Internet server

Homework is Completed By:

Writer Writer Name Amount Client Comments & Rating
Instant Homework Helper

ONLINE

Instant Homework Helper

$36

She helped me in last minute in a very reasonable price. She is a lifesaver, I got A+ grade in my homework, I will surely hire her again for my next assignments, Thumbs Up!

Order & Get This Solution Within 3 Hours in $25/Page

Custom Original Solution And Get A+ Grades

  • 100% Plagiarism Free
  • Proper APA/MLA/Harvard Referencing
  • Delivery in 3 Hours After Placing Order
  • Free Turnitin Report
  • Unlimited Revisions
  • Privacy Guaranteed

Order & Get This Solution Within 6 Hours in $20/Page

Custom Original Solution And Get A+ Grades

  • 100% Plagiarism Free
  • Proper APA/MLA/Harvard Referencing
  • Delivery in 6 Hours After Placing Order
  • Free Turnitin Report
  • Unlimited Revisions
  • Privacy Guaranteed

Order & Get This Solution Within 12 Hours in $15/Page

Custom Original Solution And Get A+ Grades

  • 100% Plagiarism Free
  • Proper APA/MLA/Harvard Referencing
  • Delivery in 12 Hours After Placing Order
  • Free Turnitin Report
  • Unlimited Revisions
  • Privacy Guaranteed

6 writers have sent their proposals to do this homework:

Solutions Store
Essay Writing Help
Best Coursework Help
Maths Master
Top Quality Assignments
Math Guru
Writer Writer Name Offer Chat
Solutions Store

ONLINE

Solutions Store

As per my knowledge I can assist you in writing a perfect Planning, Marketing Research, Business Pitches, Business Proposals, Business Feasibility Reports and Content within your given deadline and budget.

$31 Chat With Writer
Essay Writing Help

ONLINE

Essay Writing Help

I have worked on wide variety of research papers including; Analytical research paper, Argumentative research paper, Interpretative research, experimental research etc.

$21 Chat With Writer
Best Coursework Help

ONLINE

Best Coursework Help

This project is my strength and I can fulfill your requirements properly within your given deadline. I always give plagiarism-free work to my clients at very competitive prices.

$24 Chat With Writer
Maths Master

ONLINE

Maths Master

As per my knowledge I can assist you in writing a perfect Planning, Marketing Research, Business Pitches, Business Proposals, Business Feasibility Reports and Content within your given deadline and budget.

$27 Chat With Writer
Top Quality Assignments

ONLINE

Top Quality Assignments

I have done dissertations, thesis, reports related to these topics, and I cover all the CHAPTERS accordingly and provide proper updates on the project.

$22 Chat With Writer
Math Guru

ONLINE

Math Guru

As an experienced writer, I have extensive experience in business writing, report writing, business profile writing, writing business reports and business plans for my clients.

$20 Chat With Writer

Let our expert academic writers to help you in achieving a+ grades in your homework, assignment, quiz or exam.

Similar Homework Questions

Networking foundations pdf - Wjec a level biology past papers - Cats protection chelwood gate - Business Valuation - Fire service manual volume 1 pdf - 14425 alief clodine rd houston tx 77082 - History assignments - Collage Scene teaching - Charles darwin university child care centre - Aia global technology fund - Homework Topic 3. 10/23 - Paper proposal - Isometric drawing 45 degree angle - Pine rivers netball association - Qualification code and title - Workplace surveillance laws victoria - Ahima code of ethics - Annotated bibliography vs literature review - St richards church gibsonia - Maths,physics and chemistry - Dbt radical acceptance handout - MyBiz Lab Ch 06 Quiz: Entrepreneurship and Small-Business Ownership - Why good leaders make you feel safe essay - Health informatics - Finanic - What are five recommended steps to make ethical decisions - Hey brother coca cola lyrics - Bates visual guide to physical examination pdf - Contar (1) contamos (2) (3) juegas (4) juegan mostrar (5) mostramos (6) (7) empiezas (8) empiezan - George's secret key to the universe book quiz - Mr palermo spectroscopy lab answers - Curtin assignment cover sheet engineering - Border force jobs london - NURSING INFORMATICS- Class Discussion - Chow chow dog for sale melbourne - Political science - Navalwarcollege blackboard - Bret whissel net amortization - How to stop cvs pharmacy automated calls - OPERATIONS MANAGEMENT - Bookwork or book work - The nile river on a map - 68 heath street east brisbane - Principles of advocacy in nursing - Mother any distance context - Organizational behavior and Leadership ppt - Stewie don t forget the taint - 14 1 condensed states of matter worksheet answers - Discussion 1 - Indirect proof of triangle inequality theorem 2 - Declare a two dimensional array of strings named chessboard - Of the following research topics, which is most likely to be an observational study? - How many minutes is 86400 seconds - Figurative language from all summer in a day answer key - Travel and tourism worksheets - Inclusive language persuasive technique - Government - CRYPTOGRAPHY AND COMPUTER FORENSICS - Yours by mary robison symbols - How to reduce input bias current - Balloon car ideas wheels - Concentration of acetic acid in vinegar - Acl tightrope rt price - Elysian multizone fitted electric blanket - How to calculate capacity cushion - The owl poem by ruskin bond - Jane yolen america's cinderella - Rough Draft - Samyutta nikaya v 353 - Web technologies a computer science perspective - Lounge suite warehouse st marys - How does thickness of a wire affect resistance - How does excel calculate error bars - Brunswick inferno blue flame - Mentoring Context and Literature Analysis - Poole bay methodist circuit - Week 8 Community - Intersection - The other wes moore chapter 1 questions and answers - Discussion Question 250 Words: Eating Disorder Diagnosis and Assessment - Landstar carriers load board - Community Assessment and Analysis Presentation (PPT) and Benchmark - Policy Brief (Due 24 hours) - Payroll accounting chapter 7 project solutions - Paint net lesson plans - Vector equation of a line - Following are the transactions of a new company called pose-for-pics. - MKTG201 Week 5 Assignment 5 - Microsoft baseline security analyzer - Feudal oaths of fidelity - Cpl food safety answers - Cycad blue butterfly larvae - French school subject names - Preterite ar verbs worksheet answers - Final fantasy 14 primal accessories of slaying coffer - Main roads western australia specifications - Prices perform a rationing function by - Topographic map practice worksheet - Health Care Delivery Discussion 1 - Copacabana public school maths - Ora-28017 the password file is in the legacy format